AutoUpdate failed to 2.16.49.25

  • This topic has 1 reply, 1 voice, and was last updated 9 months ago by Paul.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1066530
    Paul
    Participant

    Hi All
    Hope all well –

    Selected items were updated with errors:
    – Unable to update plugin ‘updraftplus2.16.49.02`1fb93f01-3c2a-4972-b7a5-5eff92fbc193′, details: Unable to find an appropriate plugin version name = ‘updraftplus’ sourceId = ‘2’ version = ‘2.16.49.0’ guid = ‘1fb93f01-3c2a-4972-b7a5-5eff92fbc193’

    i also deleted the plugin – download current from Updraftplus.com
    ftp uploaded

    activated

    and update immediately and faile dwith the above

    #1066531
    Paul
    Participant
    This reply has been marked as moderator-only.
Viewing 2 posts - 1 through 2 (of 2 total)
  • The topic ‘AutoUpdate failed to 2.16.49.25’ is closed to new replies.