Backup frequency and storage

  • This topic has 17 replies, 3 voices, and was last updated 3 weeks, 3 days ago by Dee Nutbourne.
Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #486237
    administratie13
    Participant

    Hi,

    Are the stored backups correct, according to the settings that I have saved?

    Settings: https://ibb.co/mqHXtCT
    Storage: https://ibb.co/PTQK2jf

    All the best,

    Coen

    #487968
    Bryle Crodua
    Moderator

    Hi,

    The backup schedule settings are okay.
    However, for the storage, it shows that there is no remote storage setup. Are you trying to send the backups to remote storage?

    Thanks,
    Bryle

    #488035
    administratie13
    Participant

    Hi Bryle,

    Thank you for your response.

    This is not what I mean with my message.
    If you look at the backups you will see an example:
    1. 31 dec 02:50, 2. 02:53 and 3. 3:24

    So that seems to be 3 backups within about 30 minutes.

    Backup schedule is set to 1 time a week, after which incremental backup will be executed every 8 hours.

    It seems like I’m getting 6 full backups in a timeframe of about 27 hours.

    For my this seems wrong in several ways, but possibly you can explain this behavior. Please help me solve this.

    All the best,

    Coen

    #489073
    Bryle Crodua
    Moderator

    Hi,

    Please can you provide us all the backup logs for the Dec 31?

    Thanks,
    Bryle

    #489646
    administratie13
    Participant
    This reply has been marked as private.
    #489999
    Bryle Crodua
    Moderator

    Hi,

    Thanks for sending the logs.

    Please could you install the free ‘WP Crontrol’ plugin, and then go to ‘Tools->Cron Events’?
    Are the backups showing the correct schedule?

    Regards,
    Bryle

    #490413
    administratie13
    Participant

    Hi Bryle,

    Thanks for your response.

    Yes the cron are showing the correct schedules.

    All the best,

    Coen

    #495667
    administratie13
    Participant

    It’s been over a week and I’ve had no response from you since.

    #498233
    Bryle Crodua
    Moderator

    Hi,

    Apologies.

    Are you able to provide us access to your website so we can check first hand?

    Regards,
    Bryle

    #499340
    administratie13
    Participant
    This reply has been marked as private.
    #499347
    administratie13
    Participant
    This reply has been marked as private.
    #500207
    Dee Nutbourne
    Moderator

    Hi Coen,

    Apologies for the delay.

    From inspecting the site, it appears that there may be additional UpdraftPlus options stored in the sub-site option tables.
    This can lead to multiple backups being triggered in multisite, and usually arises when sites have been imported into the network.

    If possible, please could you check any database options table, except the main ‘wp_options’ table (e.g. ‘wp_2_options’, ‘wp_3_options’)?
    Please remove any option where the ‘option_name’ starts with updraft_*.

    Best Wishes,
    Dee

    #500369
    administratie13
    Participant

    Hi Dee,

    Thanks for your response!

    Indeed there are some options starting with updraft_ in several subsites.

    I assume that * is your notation of a wildcard? So anything starting with “updraft_”?

    Should I keep or delete any other options starting with “updraftplus”, like the ones written below?
    updraftplus_tour_cancelled_on
    updraftplus_version
    updraftplus_locked_f

    All the best,

    Coen

    #500824
    Dee Nutbourne
    Moderator

    Hi Coen,

    Yes, ‘*’ is a wildcard in this case.
    And yes, the ‘updraftplus’ options should also be removed (although they do not affect the scheduled backups).

    Best Wishes,
    Dee

    #503512
    administratie13
    Participant

    Hi,

    Please check if there is a reply waiting for approval or something?
    I wrote a long message and submitted, however it is not visible on your forum.

    All the best,

    Coen

Viewing 15 posts - 1 through 15 (of 18 total)
  • You must be logged in to reply to this topic.