Backup not being save via FTP

This topic contains 1 reply, has 2 voices, and was last updated by  udadmin 4 years, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #18077
    Michael
    Participant

    I use UpdraftPlus on a number of sites – all have been working fine.

    One of my sites is connecting to ftp fine – but following a backup it does not upload the backup to my local drive via ftp – always has done – just stopped.

    Also – when trying to manually download a backup set I get the following:

    ‘502 Bad Gateway

    The server returned an invalid or incomplete response.’

    I have made no changes – no its doesn’t work.

    What is going on?

    Cheers,

    Mike

    #18792
    udadmin
    Keymaster

    “One of my sites is connecting to ftp fine – but following a backup it does not upload the backup to my local drive via ftp – always has done – just stopped.” – have you got any more information? Posting the log files would help. Does the “Test FTP Settings” button still work?

    Downloading / 502 Bad Gateway: The particular message indicates that there’s a proxy server somewhere between your webserver and your desktop, and the proxy server doesn’t like to spool the file for some reason. There’s not much that can be done from either your end or mine – the only people who could take a look would be whoever operates the proxy (likely to be either your ISP, or your web hosting company). The work around it to download directly from the cloud storage, instead of from the UpdraftPlus settings page.

    Best wishes,
    David

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Backup not being save via FTP’ is closed to new replies.