Images do not appear in Media Library

UpdraftPlus Home Forums Paid support forum – UpdraftPlus backup plugin Images do not appear in Media Library

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #319354
    joshupdraft
    Participant

    Hi,
    I had to migrate the media library separately, because of the file size (it was coming from BlueHost and the size caused BH to hiccup).
    So, I migrated the database and then separately migrated the images.
    I also downloaded the zip of the images and manually restored them through UpDraft, but they still do not appear in the Media Library.
    What do you recommend to fix this?
    I made a login for you on this test site:
    user: UpDraft Support
    pass: 50sEIvODNoT)Cz1DPuJTNU7h
    Here’s a screenshot: http://take.ms/kAVJi
    I have a call with the client in 18 hours. Is it possible to fix this before then?
    Thanks,
    Josh

    #319356
    joshupdraft
    Participant
    This reply has been marked as private.
    #319589
    Bryle Crodua
    Moderator

    Hi,

    Apologies for the late reply.

    Please can you send us a copy of the migration log?
    You can find this log in the ‘wp-content/updraft’ directory of your new site location.
    The contents will be too long to post here directly, but you can use an online service such as Dropbox or Pastebin, and post the link here.

    Best Wishes,
    Bryle

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘Images do not appear in Media Library’ is closed to new replies.