Lost settings

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1249385
    Shane
    Participant

    I’ve got a lot of sites on SiteGround. I realised i wasn’t getting as many backup notificiations as normal so went to do some checks. Many of the Updraft plugins were gone – missing file and the ones that were there have lost settings to Backblaze, completely dropped settings to Dropbox and our optimised backup settings are gone replaced by default ones.

    I note I now have options for hourly, two hourly, daily etc, but dont seem to have the time settings as before.

    I suspect some update has munted the settings and undone many of our backups.

    #1249386
    Shane
    Participant
    This reply has been marked as moderator-only.
    #1249387
    Shane
    Participant

    To add more info – it appears my updraft plugins have been downgraded to Basic not premium. I have a two year subscription out to Oct 2022.

    #1252605
    Bryle Crodua
    Moderator

    Hi Shane,

    May I know what is the current plugin version? Can you also send me a copy of the last log that successfully completed and the latest one so we can compare?

    Thanks,
    Bryle

    #1252959
    Shane
    Participant

    Current Version: Version 2.16.62.0

    I have just noticed the plugin is connected to central ( the install seems to automatically click the connect button instead of asking)
    Site ID:
    (used to identify any Vault connections) 67e6bfda14e9d2afbdcde1c9cb971db0

    I have no logs from when it worked as they are removed by the updraft system and are gone.

    The version seems to be be a non premium version. My premium license is out to next year so is well within a current plan.

    Shane

    #1253367
    Bryle Crodua
    Moderator

    Hi Shane,

    It appears that the add-ons did not install when the plugin was updated.

    The last digit in a 4-part version number is the number of installed add-ons. If you have 2.16.62.0, that means you have 0 add-on/s installed.

    The most common values are:

    .0 – No add-ons installed
    .1 – A single add-on installed
    .25 – All add-ons installed (Full Premium)

    To activate the add-ons, this is done by entering your username and password in the “Premium/Extensions” tab.
    After that you should see an update link from UpdraftPlus. Click on the link to update and it will install the add-ons.
    The final version should be 2.16.62.25.

    Regards,
    Bryle

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Lost settings’ is closed to new replies.