Media Library links fail in Cloned website

UpdraftPlus Home Forums Paid support forum – UpdraftPlus backup plugin Media Library links fail in Cloned website

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #631537
    omalleylarry
    Participant

    The links to items in the Media Library fail. Is there a way I can correct this globally in the clone version?

    #631538
    omalleylarry
    Participant
    This reply has been marked as moderator-only.
    #632460
    Bryle Crodua
    Moderator

    Hi,

    Apologies for the late reply.

    UpdraftPlus has search and replace database tool that can be used to update links if they were not updated in the migration or for some other purposes. To do this:

    – Go to the Advanced Tools tab in the UpdraftPlus dashboard
    – Find the Search/Replace Database tool
    – In ‘Search for’, enter the original/old site URL
    – In ‘Replace with’, enter the new site URL
    – Click ‘Go’

    PLEASE NOTE, this performs a full search and replace operation on the database, and is not reversible. Please take extreme care when inputting the URLs.

    After clicking Go, every instance of the old URL will be replaced by the new.

    If this does not work, then it is likely that the URLs are either encoded in the database, or manually set in the theme files. In which case, you will need to update these links manually.

    Regards,
    Bryle

    #633077
    omalleylarry
    Participant

    FYI:
    Bryle, The links are actually correct. I went to the site via sftp and the uploads directory wasn’t there.
    I worked w/o the links but I thought you should know this. Thanks for your help with my clone experience.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.