No media in media library

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #163335
    Phil
    Participant

    Hi I just migrated 5 sites and 2 of them no longer have any media in the library and I cannot “add” media now either. When I FTP I can see I have images in uploads folder, but they’re not showing now.

    Please help thanks

    #163344
    Dee Nutbourne
    Moderator

    Hi,

    To help us work out the cause of your issue, could you send us a copy of the migration log?
    You can find this log in the ‘wp-content/updraft’ directory of your site.

    The contents will be too long to post here directly, but you can use an online service (such as pastebin), and post the link here.

    Best Wishes,
    David N

    #163428
    Phil
    Participant

    http://pastebin.com/LnLfHSQj

    I think that should work – not used pastebin before :)

    thanks

    #163440
    Phil
    Participant

    New info: the media library is only blanked out in chrome!!!!

    It works in IE

    #163442
    Phil
    Participant

    Christ, please close this ticket. Just cleared my cache in chrome and its working again. Strange thing to happen but its turned out fine

    thanks for your help and time!

    #163495
    Bob
    Participant

    hello, i am having the same issue. Yesterday i migrated my site to a new server and all seemed to go well. the dashboard came up fine, but my media content is missing entirely. the blocks to the images are there and when i click on a block where an image should be, all the info is there, just no images. Same with pdf files. Unlike prior posts, i am able to upload new images. i have deactivated all plugins to test there but no affect. it could be my theme but i don’t know how to check that.

    pastebin link is
    http://pastebin.com/89PtnFS9 and i named it wythe

    thank you

    #163515
    Dee Nutbourne
    Moderator

    Hi Bob,

    From the log, it appears that the Uploads backup was not selected for restoration (Uploads is where the media files themselves are stored).

    You will need to restore the Uploads section of the backup (or take a new backup including the Uploads).

    Best Wishes,
    David

    #163518
    Bob
    Participant

    Thanks David. I thought I checked all boxes when I did the first time. I tried a redo today and it got through the DB and stopped at the plugins. My site is now crashed and I can’t do anything until I figure out how to undo. All I get now is a white page of death when I try to bring up the login page.

    Thoughts?

    #163521
    Bob
    Participant

    here is text from error log from 1st restore/migration done yesterday, if it will tell you anything.

    [07-Jul-2016 15:41:15 UTC] WordPress database error Key ‘PRIMARY’ doesn’t exist in table ‘wppy_cp_contact_form_paypal_discount_codes’ for query SELECT COUNT(*) FROM wppy_cp_contact_form_paypal_discount_codes USE INDEX (PRIMARY) made by require_once(‘wp-admin/admin.php’), do_action(‘settings_page_updraftplus’), call_user_func_array, UpdraftPlus_Admin->settings_output, UpdraftPlus_Admin->restore_backup, Updraft_Restorer->restore_backup, Updraft_Restorer->restore_backup_db, Updraft_Restorer->restored_table, do_action(‘updraftplus_restored_db_table’), call_user_func_array, UpdraftPlus_Addons_Migrator->updraftplus_restored_db_table, UpdraftPlus_Addons_Migrator->_migrator_icit_srdb_replacer
    [07-Jul-2016 15:41:15 UTC] WordPress database error Key ‘PRIMARY’ doesn’t exist in table ‘wppy_cp_contact_form_paypal_posts’ for query SELECT COUNT(*) FROM wppy_cp_contact_form_paypal_posts USE INDEX (PRIMARY) made by require_once(‘wp-admin/admin.php’), do_action(‘settings_page_updraftplus’), call_user_func_array, UpdraftPlus_Admin->settings_output, UpdraftPlus_Admin->restore_backup, Updraft_Restorer->restore_backup, Updraft_Restorer->restore_backup_db, Updraft_Restorer->restored_table, do_action(‘updraftplus_restored_db_table’), call_user_func_array, UpdraftPlus_Addons_Migrator->updraftplus_restored_db_table, UpdraftPlus_Addons_Migrator->_migrator_icit_srdb_replacer
    [07-Jul-2016 15:41:15 UTC] WordPress database error Key ‘PRIMARY’ doesn’t exist in table ‘wppy_cp_contact_form_paypal_settings’ for query SELECT COUNT(*) FROM wppy_cp_contact_form_paypal_settings USE INDEX (PRIMARY) made by require_once(‘wp-admin/admin.php’), do_action(‘settings_page_updraftplus’), call_user_func_array, UpdraftPlus_Admin->settings_output, UpdraftPlus_Admin->restore_backup, Updraft_Restorer->restore_backup, Updraft_Restorer->restore_backup_db, Updraft_Restorer->restored_table, do_action(‘updraftplus_restored_db_table’), call_user_func_array, UpdraftPlus_Addons_Migrator->updraftplus_restored_db_table, UpdraftPlus_Addons_Migrator->_migrator_icit_srdb_replacer

    #163534
    udadmin
    Keymaster

    Hi Bob,

    Please can you open a new topic (so that Phil doesn’t get all these emails), and attach the restoration log for the new attempt? You can find this in wp-content/updraft on the site that the restore was performed on.

    David

Viewing 10 posts - 1 through 10 (of 10 total)
  • The topic ‘No media in media library’ is closed to new replies.