some interrupts while uploading to OneDrive

UpdraftPlus Home Forums Paid support forum – UpdraftPlus backup plugin some interrupts while uploading to OneDrive

This topic contains 9 replies, has 2 voices, and was last updated by  Bryle Crodua 1 week, 4 days ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #367517
    orga-d
    Participant

    Hey,

    i have latest UpdraftPlus installed. and i get some interrupts while uploading to onedrive. then i need to wait some seconds and then upload will proceed till the next stop and wait… i’ll post log as answer

    what can i do ?

    #367521
    orga-d
    Participant
    This reply has been marked as private.
    #367828
    Bryle Crodua
    Moderator

    Hi,

    Please could you send us a full copy of the backup log? This can be found in the UpdraftPlus Existing Backups tab.

    The contents will be too long to post here directly, but you can use an online service such as Dropbox or Pastebin, and post the link here.

    Best Wishes,
    Bryle

    #367890
    orga-d
    Participant
    This reply has been marked as private.
    #368397
    Bryle Crodua
    Moderator

    Hi,

    Could you try to reduce the backup archive split size. This will split the backup into smaller, more manageable files.

    To do this, open the ‘expert settings’ section of the UpdraftPlus Settings tab, and find the ‘split backups every’ option. Set this to 100Mb or lower value, save your settings and run a new backup.

    Regards,
    Bryle

    #368616
    orga-d
    Participant
    This reply has been marked as private.
    #373044
    orga-d
    Participant

    Problem still exist. We need Support from your side. What can we do ?

    #373702
    Bryle Crodua
    Moderator

    Hi,

    Please can you provide us the backup log for both tries?

    Regards,
    Bryle

    #373772
    orga-d
    Participant
    This reply has been marked as private.
    #374174
    Bryle Crodua
    Moderator

    Hi,

    It appears that the backup is cutoff every 300 seconds.
    Could you ask your host/server admin to increase the maxiumum_execution_timeout and site memory?
    Then run a new backup?

    Regards,
    Bryle

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.