What are the requirements to run UpdraftPlus? Is (something) supported?

WordPress 3.2 and later are officially supported. We have not tried on earlier versions. We know that before 3.0 is definitely broken.

Other than that, we try to support everything that WordPress itself supports – whether Windows, Linux, BSD or something else, all PHP versions supported by WordPress 3.2, etc.

There are no special requirements beyond this. i.e. No special requirements for running on Windows, etc.

Posted in: Installation and de-installation

twitterlinkedingoogle_plusFacebook