What does it require to run?

If using the UpdraftCentral dashboard via updraftplus.com, all you need is a modern web browser – any version that has not been end-of-lifed by its maker should be fine. (For Internet Explorer, that means IE 10 or later).

For a self-hosted version, your webserver will need to be running PHP 5.3 or later, and WordPress 4.0 or later.

Controlled sites, whatever your version, must have UpdraftPlus 1.12.2 (free version) or 2.12.2 (paid version) or later installed, and can use any PHP version that WordPress runs on, and any WordPress version as far back as 3.2.

Posted in: UpdraftCentral

twitterlinkedingoogle_plusFacebook