What version of UpdraftPlus do I need to have installed?

On sites that you want to control from your UpdraftCentral dashboard, you will need any version of UpdraftPlus from version 1.12.2 (free version) or 2.12.2 (paid version) onwards is compatible. (This requires a release from March 2016 onwards). Both free and paid versions can be controlled by UpdraftCentral.

Posted in: UpdraftCentral

twitterlinkedingoogle_plusFacebook