?doing_wp_cron

  • This topic has 2 replies, 2 voices, and was last updated 1 month ago by Vanessa.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2070834
    Thomas Pagels
    Participant

    HI Team, after making clone/migrate website the clone main url website was change to mywebsite.co/?doing_wp_cron=1710311749.2117619514465332031250.

    How to fix this ?

    Thanks

    #2070836
    Thomas Pagels
    Participant
    This reply has been marked as moderator-only.
    #2073494
    Vanessa
    Moderator

    Hi,

    Apologies for delay, UpdraftPlus enquiries should really go to the UpdraftPlus forum rather than UpdraftCentral.
    You are seeing this because you added a line of code to your wp-config to activate you alternate scheduler.
    Can you add the following to your .htaccess


    Options +FollowSymLinks
    RewriteEngine On
    RewriteCond %{QUERY_STRING} (^|&)doing_wp_cron= [NC]
    RewriteRule (.*) /$1? [R=301,L]

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘?doing_wp_cron’ is closed to new replies.