UpdraftClone – remotesend ERROR 404 (Multi-Site)

UpdraftPlus Home Forums Paid support forum – UpdraftPlus backup plugin UpdraftClone – remotesend ERROR 404 (Multi-Site)

  • This topic has 9 replies, 2 voices, and was last updated 1 month, 1 week ago by Stephen Rudolph.
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #659211
    Stephen Rudolph
    Participant

    I am getting the following error whenever I attempt to clone my Multi-Site install with UpdraftClone.

    “remotesend: ERROR (Exception)” “Failed to upload file: Unexpected HTTP response code (404)”

    Remote backup to Google Cloud works fine through UpdraftPlus Backup, but UpdraftClone fails on remotesend. UpdraftClone does create the clone and generates local backup files, but for some reason fails when attempting to send those files to the cloud with the error above. I have attempted to clone to both the New York and San Francisco sites – both result in the same errors.

    • This topic was modified 1 month, 1 week ago by Stephen Rudolph.
    • This topic was modified 1 month, 1 week ago by Stephen Rudolph.
    #659212
    Stephen Rudolph
    Participant
    This reply has been marked as moderator-only.
    #659672
    Bryle Crodua
    Moderator

    Hi,

    Please could you send us a copy of the latest full backup log?
    This can be found in the UpdraftPlus Existing Backups tab.
    Please copy the content into an online service such as Dropbox or Pastebin, and post the link here.

    Regards,
    Bryle

    #661175
    Stephen Rudolph
    Participant
    #661738
    Bryle Crodua
    Moderator

    Hi Stephen,

    Thanks for sending the log. I can’t seem to find the issue from the log.

    Just to clarify, the backup you are trying to clone is in your Google Cloud storage?
    Or is this what you are trying to do? Please see video – https://youtu.be/V5bgzy94-Sk

    Thanks,
    Bryle

    #662426
    Stephen Rudolph
    Participant

    The previous link posted was from the last full backup (to Google Cloud) as requested, not the clone attempt. Please see the log here for the clone attempt from the latest backup:

    https://www.dropbox.com/s/ppnnaeby9o8tgjf/log.0fdcdaed6880.txt?dl=0

    As mentioned, it fails at “remotesend”.

    Thanks,
    Stephen

    #662610
    Bryle Crodua
    Moderator

    Hi Stephen,

    Thank you!

    That error is usually caused by a firewall on the receiving site’s server blocking the connection. You will need to ask your hosts if this is the case and to allow the connection.

    Regards,
    Bryle

    #662688
    Stephen Rudolph
    Participant

    Bryle –

    The receiving site is UpdraftClone. This same cloning process worked prior to moving to Multisite, so it does not make sense that it is a firewall issue on our end. What other causes can result in that error?

    Thanks,
    Stephen

    #663481
    Bryle Crodua
    Moderator

    Hi Stephen,

    Do you have any security plugins installed on your website? or on your server like Cloudflare?

    Regards,
    Bryle

    #663628
    Stephen Rudolph
    Participant

    I switched back to single site mode disabling multi-site, and the cloning process had no issues with the remotesend. We are going to abandon the multi-site path at this point as it appears to introduce too many problems.

Viewing 10 posts - 1 through 10 (of 10 total)
  • The topic ‘UpdraftClone – remotesend ERROR 404 (Multi-Site)’ is closed to new replies.